myITforum and Windows IT Pro Forums

 AD Group Discovery Delta Update not working on some collections

Author Message
faulknerp

  • Total Posts : 34
  • Scores: 0
  • Reward points : 18430
  • Joined: 9/18/2007
  • Status: offline
AD Group Discovery Delta Update not working on some collections Friday, June 28, 2013 4:01 AM (permalink)
0
I use computer based AD security groups to populate collections for application deployment in my SCCM SP1 enviornment.
 
I have a problem where some group membership changes are not being discovered by the delta discovery. The vast majority are working correctly, but there are just a few where delta discovery is not working..... On these problem groups, when I add a system to a group and wait for days and nothing happens. However when I run the full group discovery cycle they are picked up into the collection within 10 minutes.
 
When the delta update runs everything looks correct in the adsgdis.log. I get the message saying "INFO: Successfully updated the Group membership tables for group..." but nothing appears in the console even after running a full collection membership update.
 
It only seems to be a couple of groups where there is an issue. I have compared these groups against working groups and everything looks identical in their configuration.
 
Has anyone seen this before or have any ideas what may be going on please? I can't figure out why it would only be affecting specific groups.

 
#1
    faulknerp

    • Total Posts : 34
    • Scores: 0
    • Reward points : 18430
    • Joined: 9/18/2007
    • Status: offline
    Re:AD Group Discovery Delta Update not working on some collections Friday, August 16, 2013 11:34 AM (permalink)
    0
    Has anyone got any ideas please? I still have two groups where this just isn't working and there are no errors in any logs.
     
    #2
      Kinpower

      • Total Posts : 1
      • Scores: 0
      • Reward points : 100
      • Joined: 1/5/2017
      • Status: offline
      Re:AD Group Discovery Delta Update not working on some collections Thursday, January 05, 2017 6:14 AM (permalink)
      0
      Did you ever manage to resolve this? I am now seeing this issue in SCCM 1606
       
      #3
        npherson

        • Total Posts : 408
        • Scores: 61
        • Reward points : 84850
        • Joined: 8/19/2009
        • Location: Saint Paul, Minnesota
        • Status: offline
        Re:AD Group Discovery Delta Update not working on some collections Monday, January 23, 2017 11:54 AM (permalink)
        0
        What are you seeing in your discovery logs?
        See my blog posts on MyITforum:
        http://myitforum.com/myitforumwp/author/npherson
         
        #4
          Online Bookmarks Sharing: Share/Bookmark

          Jump to:

          Current active users

          There are 0 members and 3 guests.

          Icon Legend and Permission

          • New Messages
          • No New Messages
          • Hot Topic w/ New Messages
          • Hot Topic w/o New Messages
          • Locked w/ New Messages
          • Locked w/o New Messages
          • Read Message
          • Post New Thread
          • Reply to message
          • Post New Poll
          • Submit Vote
          • Post reward post
          • Delete my own posts
          • Delete my own threads
          • Rate post

          2000-2017 ASPPlayground.NET Forum Version 3.9