myITforum and Windows IT Pro Forums

 FRUSTRATING problem with proxy settings on Windows 7

Author Message
ingram_59

  • Total Posts : 6
  • Scores: 0
  • Reward points : 5240
  • Joined: 6/22/2016
  • Status: offline
FRUSTRATING problem with proxy settings on Windows 7 Tuesday, September 19, 2017 11:59 AM (permalink)
0
The issue I'm describing is VERY FRUSTRATING.  We  are decommissioning a proxy server yet our firewall is still showing windows 7 computers hitting the proxy server.  
Here are the steps that I've taken and what I've looked at on one of the computers in question.
DESELECTED  "Automatically Detect Settings"
Set  "Use automatic configuration script" to reference the CORRECT proxy server that is currently in use
DESELECTED AND CLEARED  the entry under the "Proxy Server" entry for "Use a proxy server for your LAN......"  Fields are blank and UNCHECKED
Edited the registry and removed ALL references to the proxy server that we DO NOT want to reference (the one being decommissioned) both IP address and the hostname that references the proxy server.
Changed the one installed application to point to the correct proxy server.
Flushed the DNS cache on the workstation.
With ALL these steps taken, can someone tell me where to look or tell me why the machine is still trying to reach out to the proxy that we're decommissioning?
 
 
#1
    Online Bookmarks Sharing: Share/Bookmark

    Jump to:

    Current active users

    There are 0 members and 1 guests.

    Icon Legend and Permission

    • New Messages
    • No New Messages
    • Hot Topic w/ New Messages
    • Hot Topic w/o New Messages
    • Locked w/ New Messages
    • Locked w/o New Messages
    • Read Message
    • Post New Thread
    • Reply to message
    • Post New Poll
    • Submit Vote
    • Post reward post
    • Delete my own posts
    • Delete my own threads
    • Rate post

    2000-2017 ASPPlayground.NET Forum Version 3.9