myITforum and Windows IT Pro Forums

 Need to run configuration baseline on schedule

Author Message
msingri

  • Total Posts : 16
  • Scores: 0
  • Reward points : 3200
  • Joined: 4/24/2017
  • Status: offline
Need to run configuration baseline on schedule Friday, September 15, 2017 6:58 PM (permalink)
0
Hi All,
 
I have set up Configuration baseline as described in 
 
My issue is this is executed just once, what can I do to make this execute on schedule or atleast everyday? 
 
Thanks,
Medha
 
#1
    gjones

    • Total Posts : 2802
    • Scores: 146
    • Reward points : 232080
    • Joined: 6/5/2001
    • Location: Ottawa, Ontario, Canada
    • Status: offline
    Re:Need to run configuration baseline on schedule Saturday, September 16, 2017 9:49 AM (permalink)
    0
    By default this will run every 7 days. You change it within the schedule that you created when you deployed it.
     
    #2
      msingri

      • Total Posts : 16
      • Scores: 0
      • Reward points : 3200
      • Joined: 4/24/2017
      • Status: offline
      Re:Need to run configuration baseline on schedule Tuesday, September 19, 2017 2:02 PM (permalink)
      0
      Thanks gjones for pointing me to that. 
       
      Another question, one of the comments on that article suggested this remediation will run only once and since the class exists, it will always ignore after the first run. How can I overcome this? What can I do to run the remediation script every time?
       
      Thanks,
      Medha
       
      #3
        gjones

        • Total Posts : 2802
        • Scores: 146
        • Reward points : 232080
        • Joined: 6/5/2001
        • Location: Ottawa, Ontario, Canada
        • Status: offline
        Re:Need to run configuration baseline on schedule Wednesday, September 20, 2017 8:18 AM (permalink)
        0
        What article are you talking about?
        All CI will run when you tell them too.
         
        #4
          msingri

          • Total Posts : 16
          • Scores: 0
          • Reward points : 3200
          • Joined: 4/24/2017
          • Status: offline
          Re:Need to run configuration baseline on schedule Wednesday, September 20, 2017 12:14 PM (permalink)
          0
          Duh, I just noticed the article link never made it to my original post. Here it is : 
          http://sccmshenanigans.blogspot.com/2013/11/custom-wmi-classes-and-reporting-into.html

          <message edited by msingri on Wednesday, September 20, 2017 12:16 PM>
           
          #5
            gjones

            • Total Posts : 2802
            • Scores: 146
            • Reward points : 232080
            • Joined: 6/5/2001
            • Location: Ottawa, Ontario, Canada
            • Status: offline
            Re:Need to run configuration baseline on schedule Wednesday, September 20, 2017 1:26 PM (permalink)
            0
            For me, it shows that I have 0 monitors when in fact I have two.
             
            Keep in mind that I work for Enhansoft but I would encourage you to look at. https://www.enhansoft.com/product/monitor-information-reporting
             
            Also note that MIR will be merging into a new product next week, called Enhansoft Reporting.
            https://www.enhansoft.com/product/enhansoft-reporting
             
             
             
            #6
              Online Bookmarks Sharing: Share/Bookmark

              Jump to:

              Current active users

              There are 0 members and 2 guests.

              Icon Legend and Permission

              • New Messages
              • No New Messages
              • Hot Topic w/ New Messages
              • Hot Topic w/o New Messages
              • Locked w/ New Messages
              • Locked w/o New Messages
              • Read Message
              • Post New Thread
              • Reply to message
              • Post New Poll
              • Submit Vote
              • Post reward post
              • Delete my own posts
              • Delete my own threads
              • Rate post

              2000-2017 ASPPlayground.NET Forum Version 3.9