myITforum and Windows IT Pro Forums

site creased and deployed new site

Author Message
roks

  • Total Posts : 147
  • Scores: -2
  • Reward points : 33810
  • Joined: 9/11/2007
  • Location: Udaipur
  • Status: offline
site creased and deployed new site Monday, June 19, 2017 8:10 AM (permalink)
0
[Helpful answer received] / [List Solutions Only]
Hello all,
my SCCM 2012 site creased i don't have any backup and not able to re-build old site, so i build a new site, but i have doubt 
IS my new site agent will remove old site agent and communicate with new site, if "NO" then
(A) How new site agent will communicate with new site?
(B) How new site agent will identified MP, DP and RP?
(C) Is first i need to uninstall old site agent then new site agent will install?
(D) if yes then does is there any way to do this is single windows( uninstall old and install new agent)
please help me 
 
#1
    gjones

    • Total Posts : 2789
    • Scores: 146
    • Reward points : 226160
    • Joined: 6/5/2001
    • Location: Ottawa, Ontario, Canada
    • Status: offline
    Re:site creased and deployed new site Monday, June 19, 2017 8:27 AM (permalink)
    0
    First off, I will not re-install CM12, Instead move to CMCB.
    If you push out the agent to computers it will re-install the agent.
     
     
    #2
      roks

      • Total Posts : 147
      • Scores: -2
      • Reward points : 33810
      • Joined: 9/11/2007
      • Location: Udaipur
      • Status: offline
      Re:site creased and deployed new site Monday, June 19, 2017 8:41 AM (permalink)
      0
      Thank you Jones for quick respond!
      but i am still confused if old agent is already available there on machine and we installed new agent the what happened?
      (a) old agent will not try to connect his site?
      (b) will new site agent overtire old one? 
       
       
      #3
        gjones

        • Total Posts : 2789
        • Scores: 146
        • Reward points : 226160
        • Joined: 6/5/2001
        • Location: Ottawa, Ontario, Canada
        • Status: offline
        Re:site creased and deployed new site Monday, June 19, 2017 9:03 AM (permalink)
        2
        [This post was marked as helpful]
        The new agent will override the old one.
         
        #4
          roks

          • Total Posts : 147
          • Scores: -2
          • Reward points : 33810
          • Joined: 9/11/2007
          • Location: Udaipur
          • Status: offline
          Re:site creased and deployed new site Tuesday, June 20, 2017 1:01 AM (permalink)
          0
          Thanks Jones!
           
          #5
            roks

            • Total Posts : 147
            • Scores: -2
            • Reward points : 33810
            • Joined: 9/11/2007
            • Location: Udaipur
            • Status: offline
            Re:site creased and deployed new site Wednesday, June 21, 2017 8:32 AM (permalink)
            0
            Now new Client in installed but it not report to primary server.
             
            Attached Image(s)
             
            #6
              gjones

              • Total Posts : 2789
              • Scores: 146
              • Reward points : 226160
              • Joined: 6/5/2001
              • Location: Ottawa, Ontario, Canada
              • Status: offline
              Re:site creased and deployed new site Wednesday, June 21, 2017 1:17 PM (permalink)
              0
              Are your boundaries correct?
               
              #7
                roks

                • Total Posts : 147
                • Scores: -2
                • Reward points : 33810
                • Joined: 9/11/2007
                • Location: Udaipur
                • Status: offline
                Re:site creased and deployed new site Thursday, June 22, 2017 8:22 AM (permalink)
                0
                yes i have created boundaries AD site and IP base boundary 
                 
                #8
                  gjones

                  • Total Posts : 2789
                  • Scores: 146
                  • Reward points : 226160
                  • Joined: 6/5/2001
                  • Location: Ottawa, Ontario, Canada
                  • Status: offline
                  Re:site creased and deployed new site Thursday, June 22, 2017 8:29 AM (permalink)
                  0
                  Use IP Ranges for your boundaries.
                   
                  #9
                    roks

                    • Total Posts : 147
                    • Scores: -2
                    • Reward points : 33810
                    • Joined: 9/11/2007
                    • Location: Udaipur
                    • Status: offline
                    Re:site creased and deployed new site Thursday, June 22, 2017 9:52 AM (permalink)
                    0
                    ok, i'll reset boundary, but i have found error in CLientIDManagerStartup.log
                    "[RegTask] - Server rejected registration request: 3"
                    screenshot attached
                    Attached Image(s)
                     
                    #10
                      gjones

                      • Total Posts : 2789
                      • Scores: 146
                      • Reward points : 226160
                      • Joined: 6/5/2001
                      • Location: Ottawa, Ontario, Canada
                      • Status: offline
                      Re:site creased and deployed new site Thursday, June 22, 2017 10:01 AM (permalink)
                      0
                      Are you using Certs? Is your cert correct for this computer?
                       
                      #11
                        roks

                        • Total Posts : 147
                        • Scores: -2
                        • Reward points : 33810
                        • Joined: 9/11/2007
                        • Location: Udaipur
                        • Status: offline
                        Re:site creased and deployed new site Thursday, June 22, 2017 10:13 AM (permalink)
                        0
                        I don't know i'm using cert or not, but i saw the difference  reported or no reported machine as i am attached with this post
                        Attached Image(s)
                         
                        #12
                          gjones

                          • Total Posts : 2789
                          • Scores: 146
                          • Reward points : 226160
                          • Joined: 6/5/2001
                          • Location: Ottawa, Ontario, Canada
                          • Status: offline
                          Re:site creased and deployed new site Thursday, June 22, 2017 2:07 PM (permalink)
                          0
                          Yes you are using cert and therefore you have a cert problem..
                           
                          #13
                            roks

                            • Total Posts : 147
                            • Scores: -2
                            • Reward points : 33810
                            • Joined: 9/11/2007
                            • Location: Udaipur
                            • Status: offline
                            Re:site creased and deployed new site Monday, July 03, 2017 5:30 AM (permalink)
                            0
                            thnx jones, there is s  authentication s failed, so i rebuild it.
                             
                            #14
                              Online Bookmarks Sharing: Share/Bookmark

                              Jump to:

                              Current active users

                              There are 0 members and 1 guests.

                              Icon Legend and Permission

                              • New Messages
                              • No New Messages
                              • Hot Topic w/ New Messages
                              • Hot Topic w/o New Messages
                              • Locked w/ New Messages
                              • Locked w/o New Messages
                              • Read Message
                              • Post New Thread
                              • Reply to message
                              • Post New Poll
                              • Submit Vote
                              • Post reward post
                              • Delete my own posts
                              • Delete my own threads
                              • Rate post

                              2000-2017 ASPPlayground.NET Forum Version 3.9