myITforum and Windows IT Pro Forums

 Med-V Proof of Concept

Author Message
jmuszynski

  • Total Posts : 6
  • Scores: 0
  • Reward points : 7080
  • Joined: 6/1/2007
  • Status: offline
Med-V Proof of Concept Tuesday, August 04, 2009 9:39 AM (permalink)
0
From the lack of activity in this forum, I imagine that I won't get much input from you guys, but its worth asking anyway. Since I am about to set up a test box with Med-V installed to see how it can help us solve a few legacy application issues, I wondered if any of you had any thoughts on the topic. Do this, don't do that, etc. Do we have anyone running this in production? Is everyone here waiting for the next version (which is understand is due out shortly) or just not interested?

I hope to do an install within the next week or two. Anyone here want me to share how it goes?
 
#1
    vrodrigues

    • Total Posts : 77
    • Scores: 11
    • Reward points : 25840
    • Joined: 6/8/2001
    • Location: Massachusetts
    • Status: offline
    RE: Med-V Proof of Concept Thursday, August 06, 2009 10:30 AM (permalink)
    0
    Have you checked out the MED-V team Blog.

    http://blogs.technet.com/medv/default.aspx

     
    #2
      jmuszynski

      • Total Posts : 6
      • Scores: 0
      • Reward points : 7080
      • Joined: 6/1/2007
      • Status: offline
      RE: Med-V Proof of Concept Thursday, August 06, 2009 4:46 PM (permalink)
      0
      Yup, I have been there, and I have the deployment guide which seems pretty good. There still is nothing like talking to "normal" users.
       
      #3
        jconnor

        • Total Posts : 57
        • Scores: 0
        • Reward points : 27170
        • Joined: 1/22/2009
        • Status: offline
        Re: RE: Med-V Proof of Concept Monday, February 11, 2013 1:49 AM (permalink)
        0
        Hi,
         
        I've been working on a med-v image. To hide tray icons there is a registry setting.
        http://www.mydigitallife....-windows-xp-and-vista/
         
        I'm having an issue where a roaming user logs on and the shortcuts have icons then the next time they log on the shortcuts don't have icons. I believe it's because we delete profiles at startup and medv isn't recreating the shortcuts due to some data in the roaming profile.
         
        #4
          Online Bookmarks Sharing: Share/Bookmark

          Jump to:

          Current active users

          There are 0 members and 2 guests.

          Icon Legend and Permission

          • New Messages
          • No New Messages
          • Hot Topic w/ New Messages
          • Hot Topic w/o New Messages
          • Locked w/ New Messages
          • Locked w/o New Messages
          • Read Message
          • Post New Thread
          • Reply to message
          • Post New Poll
          • Submit Vote
          • Post reward post
          • Delete my own posts
          • Delete my own threads
          • Rate post

          2000-2017 ASPPlayground.NET Forum Version 3.9