myITforum and Windows IT Pro Forums

 Question about installing Cumulative Updates

Author Message
jmcleish

  • Total Posts : 476
  • Scores: 19
  • Reward points : 46010
  • Joined: 11/8/2002
  • Status: offline
Question about installing Cumulative Updates Tuesday, February 18, 2014 7:55 AM (permalink)
0
Hi, I'm currently updating my SCCM 2012 SP1 site so that i can start migrating objects over from 2007 etc but was wondering what to do with CUs?
 
I've installed WADK 8.1, CU3 and as I type, R2.
CUs appear to add support for things- like deploying W8.1 in CU3 and adding support for AppV 5sp2 in CU4
I've noticed that CU4 is just out and wondered if i should install it before migrating all my clients over.
 
I know it says"this update is intended to correct only the problems that are described in this article. Apply this update only to systems that are experiencing the problems described in this article" 
But i was wondering what others do. Whether they always install the CU when it comes out or do actually wait until they encounter the issue.
Advice would be appreciated.
 
Many thanks
Jane
 
#1
    ITSSCCMGUY

    • Total Posts : 8
    • Scores: 0
    • Reward points : 1030
    • Joined: 1/16/2014
    • Status: offline
    Re:Question about installing Cumulative Updates Tuesday, February 18, 2014 2:55 PM (permalink)
    0
    Have you done the R2 update?
    If you have you do not need to apply the CU updates.  Those are for SP1 only.
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 3 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2014 ASPPlayground.NET Forum Version 3.9