myITforum and Windows IT Pro Forums

 SCOM 2012 not pulling in al Network Device information as listed on the Microsoft sheet.

Author Message
wellssh1

  • Total Posts : 13
  • Scores: 0
  • Reward points : 5290
  • Joined: 1/8/2013
  • Status: offline
SCOM 2012 not pulling in al Network Device information as listed on the Microsoft sheet. Friday, February 21, 2014 8:58 AM (permalink)
0
We are beginning to monitor some network devices in SCOM 2012 SP1 UR4.  I've pulled down the list and found that our devices, Riverbed Steelhead devices are on the list.  I've created a couple of explicit Discovery Rules to discover and investigate what would show up in SOCM 2012.
I am sad to say that it seems the Network Device discovery does not appear to pull in all the information I expected.  Even something as simple as a Model description.
Does anyone know if I might be doing something wrong?  I'm discovering based on ip address, using SNMP Only.  The devices show up as green/healthy in the Network Devices view, but it looks like certain information is missing in the Detail View of each network device.
Thoughts/ideas?
 
Thanks,
Sven
 
#1
    Online Bookmarks Sharing: Share/Bookmark

    Jump to:

    Current active users

    There are 0 members and 4 guests.

    Icon Legend and Permission

    • New Messages
    • No New Messages
    • Hot Topic w/ New Messages
    • Hot Topic w/o New Messages
    • Locked w/ New Messages
    • Locked w/o New Messages
    • Read Message
    • Post New Thread
    • Reply to message
    • Post New Poll
    • Submit Vote
    • Post reward post
    • Delete my own posts
    • Delete my own threads
    • Rate post

    2000-2014 ASPPlayground.NET Forum Version 3.9