myITforum and Windows IT Pro Forums

 Anyone using User Affinity?

Author Message
keilamym

  • Total Posts : 32
  • Scores: 0
  • Reward points : 19830
  • Joined: 8/13/2010
  • Status: offline
Anyone using User Affinity? Monday, August 25, 2014 2:16 PM (permalink)
0
Just wanted to know if anyone is using User Affinity to deploy software and if you are, can you please share any headaches I should be on the lookout for. We use it in limited fashion and its working well. I would like to expand its use and wanted to make sure I don't miss anything.
 
Any assistance is appreciated...
Thank you
 
 
 
#1
    hal07

    • Total Posts : 3
    • Scores: 0
    • Reward points : 1730
    • Joined: 3/26/2014
    • Status: offline
    Re:Anyone using User Affinity? Tuesday, August 26, 2014 4:57 AM (permalink)
    0
    we use affinity. it was a lot of work in the start, as the consultants that deployed our CM12-solution was not used to this.
     
    We found a problem when people logged to another workstation, the software was auto-installed. that's why we need to assure that they can only install programs on their primary computer:
    Applications > Deployments > install (user) : Requirements > Primary Device > Equals > True
     
    We have also a script that auto-installs all software that a user is a member of during installation of a new computer. This means that the OSD asks for primary user before installing the computer.
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 2 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2014 ASPPlayground.NET Forum Version 3.9